Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Табулирование функции с использованием цикла FOR,While и Until. Функция: F(x)=ln(3*x)*(sin(z*x)+1)/(ln(2+z)) 1,73=<x=<50 с шагом

10-11 класс

dx=4,64;z=0,79;

Кто знает как делать,пожалуйста помогите)

VOVADEN 05 февр. 2015 г., 13:21:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
777kate2001
05 февр. 2015 г., 14:08:11 (9 лет назад)

http://www.cyberforum.ru/pascal/thread65813.html

Ответить

Другие вопросы из категории

Program primer_2;

var x,y,z,s:real;
begin
writeln ('Введите значение x');
write('x='); readln(x);
s:=ln(abs(y))+ abs(ln(z));
if x<-2 then y:=2*x;
if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));
if x>2 then y:=power((power(cos(sqr(x)),2)+ power(sin(power(x,3)),4)),4);
if x<0 then z:=power(sin(x),2);
if x>=0 then z:=power(e,-(sqr(x+3)));
writeln('Ответ');
writeln('s=',z:8:3);
end.
Ошибка в (if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));) пишет что "Операция '<=' не применима к типам integer и boolean"
Кто сможет исправить?



Написать программу по ПРОЦЕДУРАМ с массивами в языке программирования Pascal.

Задание:
Дан массив целых чисел. Найти сумму положительных нечетных. Обязательно по процедурам с массивами

Читайте также

Плиз помогите с информатикой( в башке заело) ( здесь нужно использовать циклы for while или repeat);заранее спасибо)

1)Натуральное число n называется простым если оно делится только на 1 и на само себя.по соглашению 1 не считают простым числом. Проверить является ли n простым числом

2)Найдите и выведите на экран все трехзначные числа кратные 3, сумма цифр которых больше суммы цифр частного от деления их на 3

Даны два целых

числа A и B (A < B). Вывести все целые числа,
расположенные между данными числами (включая сами эти числа), в порядке их
возрастания (убывания), а также количество N этих чисел (с использованием
оператора for, while, repeat)

Ребята,помогите добавить цикл.который будет генерировать случайные числа,с помощью команды srand.

Эта программа определяет,возрастающая или убывающая последовательность чисел.

если возрастает,например 1234(1 < 2 < 3 <4 )-то пишет 1
если убывает 321 или 231(3 < 2 < 1)-ложь,пишет ноль
если 111(1 < 1 < 1)ложь,тк строгая возрастающая последовательность,пишет ноль


#include <iostream>
int main()
{
int n;
bool flag = true;
std::cin >> n;
while(n != 0)
{
while (n >= 10)
{
if(n / 10 % 10 >= n % 10)
flag = false;
n = n / 10;
}
std::cout << flag << std::endl;
flag = true;
std::cin >> n;
}
}

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

1)Найти сумму 1/2+1/4+1/6...1/20 на паскале с помощью while и точно такую же задачу с циклом for

2)Возведение степени a в степень n, с помощью while



Вы находитесь на странице вопроса "Табулирование функции с использованием цикла FOR,While и Until. Функция: F(x)=ln(3*x)*(sin(z*x)+1)/(ln(2+z)) 1,73=&lt;x=&lt;50 с шагом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.