Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Вводится 4 вещественных числа a,b,c,d. Рассчитать x. Арифметическое выражение не упрощать, квадраты чисел и выражений записывать как произведение.

5-9 класс

(Срочно)

AnytkaPlehanow 28 дек. 2016 г., 4:42:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Min51mur
28 дек. 2016 г., 6:00:14 (7 лет назад)

var a,b,c,d,x:real;
begin
read(a,b,c,d);
x:=((b+a*a-(d*d-a)*(d*d-a))/((c-d)+a+b))*((a-c)*(a-c)/b);
writeln(x);
end.

Ответить

Другие вопросы из категории

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в

километры (1 верста – это 1066.8 м). Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры. Введите расстояние в верстах → 100 100 верст – это 106.68 км

что выполняет команда CLRSCR
1. Какие целые числа за числами:а)101011- в двоичной системе счисления б)7777- в восьмеричной системе счисления в) CDEF- в шестнадццатеричной системе

счисления
2. Какие целые числа предшествуют числам: а)10000- в двоичной системе счисления б)123.41- в восьмеричной системе счисления в)А10 -в шестнадццатеричной системе счисления
3.Переведите числа в десятичную систему счисления:а) 110100.11- в двоичной системе б)123.41- в восьмеричной системе в)1DE.С8- в шестнадццатеричной системе
4.Переведите число из десятичной системы счисления в двоичную,восьмеричную и шестнадцатеричную систему : 37.25 в десятичной системе
5. Переведите в шестнадцатеричную систему счисления восьмеричное число: 106 в восьмеричной системе
6. Переведите в восьмеричную систему счисления шестнадцатеричное число: 1 АВС

СОСТАВТЬ ПРОГРАММУ ДЛЯ СЛЕДУЮЩИХ ЗАДАЧ пажалуста , пажалуста в паскале а)С клавиатуры вводится два вещественных числа.Найти целую часть от произведения

двух вещественных чисел. б)С клавиатуры вводится целое число .Наити дробную часть от деления целого числа на 10 г)С клавиатуры вводится два вещественных числа. Найти сумму двух вещественных чисел и округлить её. д) С клавиатуры вводится два целых числа. Наити целую часть при деление первого числа на другое е)Дано количество метров, которые прошёл пешеход. Найти сколько километров без учёта метров прошёл пешеход. ж)С начала месяца прошло m часов. Определить какое сейчас число. з)С начала годапрошло k дней определить какая сеичас неделя , если 1 января было понедельник . и)С начала суток прошло k минут. Определить который час сейчас ( в часах и минутах )

Читайте также

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

Pascal Проверить присутствие в массиве вещественных чисел отрицательных элементов, квадрат которых больше 100. Ограничения: -число

элементов в матрице не более 10-ти

Порядок ввода исходных данных:

-число элементов в массиве

-элементы массива

Порядок вывода результатов:

-сообщение Элементы найдены или Элементы не найдены.



Вы находитесь на странице вопроса "Вводится 4 вещественных числа a,b,c,d. Рассчитать x. Арифметическое выражение не упрощать, квадраты чисел и выражений записывать как произведение.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.