Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Мені потрібно вирішити на мові паскаль будь-яку задачу. Але не про трикутник.

10-11 класс

Сподіваюсь на допомогу!

12345tyk 25 нояб. 2014 г., 16:28:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rigjk
25 нояб. 2014 г., 18:22:42 (9 лет назад)

program CalcPow;
var
num, pow: integer;
 function Pow(Fnum, Fpow:integer):integer
 var
 count,answer:integer;
 begin
  while count<=Fpow do
  begin
  Fnum=num*num;
  end;
 Pow=Fnum;
 end;
begin
writeln(‘Введи степень и возводимое число’); readln(num,pow);
writeln(num,‘в степени’ ,pow,‘равно’, Pow(num,pow))
end;


Ответить

Другие вопросы из категории

нужно составить программу в паскале

Царевна-лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и еще 2 комара. Через сколько дней количество съеденных комаров в день превысит 100, если в первый день было съедено 12 комаров.

Воспользуйтесь словесным алгоритмом.
1)i:= 1
2)s:=12
3)если s<=100, то п.4, иначе 6
4)i:=i+1
5)s:=1.2*s+2, перейти к п.3
6)вывод i
7)конец

Какие встроенные локальные учетные записи имеются в Windows 2000?

(укажите несколько вариантов ответа)


1) Оператор архива

2) Опытный пользователь

3) Гость

4) Пользователь

5) Администратор

Читайте также

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Составьте

программу на языке Паскаль для следующих задач:

1. Найдите сумму всех чисел от

Допоможіть написати програму мовою Паскаль за цією задачою! На одному маленькому квадратному безлюдному

острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?



Вы находитесь на странице вопроса "Мені потрібно вирішити на мові паскаль будь-яку задачу. Але не про трикутник.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.