Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задание №1 записать по правилам изучаемого языка программирования следующие выражения: a^2+(4at^2)/(2+a)

5-9 класс

Takashima 12 авг. 2014 г., 12:40:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leha798
12 авг. 2014 г., 15:01:23 (9 лет назад)

uses crt;

var a,t,z:real;
begin
writeln('write a ');
readln(a);
writeln('write t');
readln(t);
z:=sqr(a)+(4*a*sqr(t)/(2+a));
writeln(z);
readln;
end.

Ответить

Другие вопросы из категории

HELP! :*

написать программу, которая в последовательности целых чисел определяет среднее арифмитическое чисел кратных 4. Последовательность целых чисел заканчивается 0. Гарантируется,что в последовательности хотя бы одно число кратное 4

Придумайте примеры передачи информации,соответствующие следующим схемам: Ситуация _______________________________________ Источник > приемник

_________ ___________ Ситуация Источник > приемники _________ __________ Ситуация ____________________________________________ Источники > приемник Ситуация _____________________________________________ Источник-приемник < > приемник источник ___________________ _________________

помогите решить уравнение в паскале:

Читайте также

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

2. Самостоятельно придумайте примеры данных, которые можно организовать в

виде массива. В каждом примере отметьте: каким именем можно обозначить
массив, как пронумеровать его элементы, какой тип будет иметь массив?
Опишите массивы по правилам Алгоритмического языка.

3. Для тех
же исходных данных, что рассматриваются в параграфе, составьте алгоритм,
в котором вычисляются четыре величины: средние температуры зимних
месяцев, весенних месяцев, летних месяцев, осенних месяцев.

4.
Вы посетили магазин и купили 10 видов товара. В таблицу Т[1:10] вы
записали количество купленного товара каждого вида. В таблицу С[1:10]
записали цены единиц каждого вида товара соответственно. Составьте
алгоритм вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Задание №1 записать по правилам изучаемого языка программирования следующие выражения: a^2+(4at^2)/(2+a)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.