Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно

5-9 класс

Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

Kelly 25 мая 2013 г., 5:42:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hcvbjbcbcvcc
25 мая 2013 г., 7:23:02 (10 лет назад)

uses  crt;
var  a, b: string; 
 i: longint;
begin 
clrscr; 
write('Введите слово:  ');
readln(a); 
 b := ''; 
for i := 1 to length(a) do   
 b := a[i] + b; 
if a = b then 
  write('перевертыш') 
else   
write('не перевертыш'); 
 readln;
end.

Ответить

Другие вопросы из категории

один из древних вирусов, которой выходил на охоту в пятницу 13-го

A)Иерусалим
B)Dr Web
C)Norton Antivirus
D)любая программа, созданная на языках низкого уровня.

Помогите! Плиииз!

Ваш приятель Дима живёт в доме, в котором 8 квартир. Вы не знаете, в какой именно квартире он живёт. Подойдя к дому, вы встретили девочку, которая знает номер квартиры Димы, но после каждого вопроса лишь кивает головой "да" или мотает "нет". Какое наименьшее количество вопросов необходимо задать девочке, чтобы узнать номер квартиры Димы?

Три подруги вышли на прогулку в туфлях и платьях белого, зеленого и синего

цветов. Известно, что только у Ани цвета платья и туфель совпадают. Ни туфли,
ни платье Вали не белые. Наташа в зеленых туфлях. Определите цвет платья и
туфель каждой из подруг.
Помогите решить пожалуйста(спасибо)

Читайте также

Пожалуйста, решите задачи по информатике , прошу ,очень срочно нужно а то за четверть будет плохая оценка ! Вот задачи : 1. Данны два массива из 10

элементов. Получить третий, элементы которого равны сумме соотвествующих элементов первого и второго массивов. (Qbasic)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!



Вы находитесь на странице вопроса "Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.