Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите с решением задачи!!!

10-11 класс

На одной улице стоят в ряд 4 дома, в каждом из них живет по одному человеку. Их зовут Маша, Даша, Глаша и Наташа. Известно, что все они имеют разные профессии: ткачиха, портниха, швея, повариха. Определите профессию Даши, если известно, что:

a) ткачиха живет с краю;

b) портниха живет правее швеи;

c) повариха живет левее швеи;

d) ткачиха живет рядом с поварихой;

e) Маша живет через дом от Наташи;

f) Глаша не ткачиха и не живет рядом с ткачихой;

g) Наташа живет рядом со швеёй;

h) Маша живет правее поварихи.

помогите45454545 08 янв. 2017 г., 1:10:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pozitifff
08 янв. 2017 г., 2:49:57 (7 лет назад)

Допустим в 1 доме живет ткачиха. Из этого следует, что во 2-повариха, 3-швея, 4-портниха.

Затем составляшь таблицу следуя из суждений

примерно так:

                повариха        портниха       швея      ткачиха

Маша           -                        +              -                -

 

Даша             -                      -               -                 +

 

Глаша            -                       -                +               -

 

Наташа           +                     -                 -               -

Ответ: Даша-ткачиха 

Ответить

Другие вопросы из категории

Помогите, пожалуйста! Нужно сдать завтра.

Задания (циклы) на паскале
1.

В старояпонском календаре был принят двенадцатилетний цикл. Годы внутри цикла носили названия животных: крысы, коровы, тигра, зайца, дракона, змеи,

лошади, овцы, обезьяны, петуха, собаки и свиньи. Написать программу, которая позволяет ввести номер года и печататет его название по старояпонскому календарю. Справка: 1996 г. - год крысы - начало очередного цикла (остаток от деления равен 4). Help!

Объясните, сколько компьютерных терминов спрятано в тексте Мы простые и несовременные люди. С "Плейбоями" и "красотками" не имеем ничего общего.

Лично я книголюб, Айтматова и Аставфьева читающий и почитающий. Ведь до сих пор талантом их никто не превзошел. За минувшие годы перемен произошло видимо-невидимо. Демократия,как говорят, на дворе. Давно уже нет организаций типа МОПР, интернациональные проблемы расстмариваются в ООН и в Совете Европы. Рабочий класс нынче же не гегемон,и торжеств в его честь уже не бывает. Трудовые копейки мы шкатулочке и сбербанку не доверяем, хотя бы потому, что и доверять-то нечего. Любимые мелодии записываются теперь не на виниловом, а на лазерном диске: та же музыка,а звук иначе.

Читайте также

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.



Вы находитесь на странице вопроса "Помогите с решением задачи!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.