Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел. Зарание спасибо))

10-11 класс

Elena19628 25 сент. 2016 г., 13:40:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
REMBOSHKA
25 сент. 2016 г., 15:10:08 (7 лет назад)

program primer;
var a,b,c:integer;
sr:real;
begin
writeln ('vvedite a,b,c');
readln( a,b,c);
sr:=(a+b+c)/3;
writeln('sr=',sr);
readln;
end.

+ 0 -
КФ159357852456
25 сент. 2016 г., 15:54:39 (7 лет назад)

на паскале?

Ответить

Другие вопросы из категории

В норильске, москве, ростове и пятигорске живут четыре супружеские пары, причем в каждом городе-только одна пара. Имена этих супругов: антон, борис,

давид, григорий, ольга, мария, светлана, екатерина. Антон живет в нарильске, борис и ольга-супруги, григорий и светлана не живут в одном городе, мария живет в москве, светлана-ростовчанка. Кто на ком женат, и кто где живет.
Сделайте прямо с решение ребят пожалуйста.......

1.(удаление) удалить элемент массива целых чисел,

удовлетворяющие условию: остаток от деления на 3 равен 2. Если таких элементов
нет, выдать сообщение «элементы для удаления не найдены»

2.(вставка) в линейный массив вещественных чисел на 8-е
место вставить элемент, равный сумме первых 10 элементов массива.

3.(преобразование)дан массив. Поменять местами третий и максимальный
элементы. Если элементов с максимальным значением несколько, то в обмене должен
участвовать первый из них.

Помогите!!!

Программа для нахождения суммы n -введенных вещественных чисел.

Помогите пожалуйста!

Упростите следующие логические выражения:
(А+неА)*В
А*(А+В)*(В+неВ)

Читайте также

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

ДАМ 22 ПУНКТА СРОЧНО

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45



Вы находитесь на странице вопроса "Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел. Зарание спасибо))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.