Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано натуральное число N и действительное число x. Вычислить сумму

5-9 класс

ряда:

sin x + sin 2x+sin 3x+…sin N*X

Протестировать программу для x=1.5 и N=3. Проверить правильность ответа на калькуляторе.

SashaAndzhaev 22 окт. 2013 г., 5:52:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МашаХХХ
22 окт. 2013 г., 6:38:12 (10 лет назад)

var
  n, i: integer;  
  x, s: real;

begin
  repeat
    writeln('Введите количество слагаемых:');
    readln(n)
  until n>0;
  writeln('Введите ''x'':');
  readln(x);
  for i := 1 to n do
    s := s + sin(i * x);
  writeln(s);  
  readln
end.

+ 0 -
DvaCByday
23 июля 2017 г., 13:55:24 (6 лет назад)

аренда яхты в Сочи на сутки Арендовать катер – это прекрасный способ подготовить юбилей или просто особый день для своей семьи или друзей . Провести весь день на катере с самыми близкими людьми – можно ли представить досуг более приятный ?! Вдали от многолюдного берега , вы сможете ощутить покой и умиротворение, хоть на время забыть о всех Ваших неурядицах и просто полюбоваться бирюзовой гладью и удивительными видами приморской зоны юга Краснодарского края. Если Вы возьмете с собой прикорм и рыболовные снасти , вы сможете всей компанией половить рыбу , а после этого тут же подать на стол вкуснейшую только что выловленную рыбу – корабли компании “Два Капитана” оснащены кухонным оборудованием . Когда Вы устанете от зноя , вы можете скрыться в прохладной удобной каюте нашей яхты . Компания “Два Капитана” делает все, чтобы держать стоимость своих услуг на доступном уровне. В зависимости от того, на сколько Вы хотите взять яхту в аренду , наши расценки могут заметно снижаться . Устраивая какое-либо празднование, Вы можете связаться с нами и заранее договориться с нами о дне и времени , на которое Вам нужна аренда катера . Низкие цены не могут Вас не порадовать ! Организовывая праздник на яхте компании “Два Капитана”, Вы можете быть уверены – этот день принесет всем Вашим друзьям массу позитивных эмоций и оставит только самые приятные воспоминания . Каким бы ни был повод аренды яхты , наша цена может только снижаться – мы не делаем никаких дополнительных наценок.

Ответить

Другие вопросы из категории

Помогите срочно!( В одной книге было написано 100 следующих утверждений. "В этой книге ровно одно неверное утверждение"

"В этой книге ровно два неверных утверждения"

.........................................................

"В этой книге ровно сто неверных утверждений"

Какое из этих утверждений верное?

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!



Вы находитесь на странице вопроса "Дано натуральное число N и действительное число x. Вычислить сумму", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.