Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Составьте алгоритм вычисления дискриминанта! пожалуйста

5-9 класс

Стахнёва 23 нояб. 2013 г., 22:44:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аня5609
24 нояб. 2013 г., 1:16:30 (10 лет назад)

uses crt;
procedure Disk(a,b,c:integer; var d:real);
begin
D:=b*b-4*a*c;
end;
var a,b,c:integer;
k:real;
begin
ClrScr;
Writeln ('Vvedite koef. a,b,c');
Readln(a,b,c);
Disk(a,b,c,k);
Writeln('Disk ',k);
Readln;
end.

Ответить

Другие вопросы из категории

Помогите решить задачи на паскаль.

1)
Дан массив случайных чисел (количество элементов
вводите с клавиатуры). Найти произведение всех элементов массива.

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Составьте алгоритм вычисления суммы всех

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.



Вы находитесь на странице вопроса "Составьте алгоритм вычисления дискриминанта! пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.