Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

оператор WRITE на языке Pascal означает:

5-9 класс

1.ввод с клавиатуры значение переменой
2.вывод на экран информации
3.присваивание переменной значения

Nzelena 30 сент. 2014 г., 14:47:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elizaveta9e
30 сент. 2014 г., 17:16:53 (9 лет назад)

2.вывод на экран информации

Ответить

Другие вопросы из категории

Задание 1. Чему равен F(x) после выполнения следующих операторов? для x=4; 5; 3; 2; if x>=3

then if x<5 then F:=0

else F:=x*x

else F:=4+x

Чему равен R после выполнения следующих операторов?

R:= -10; 0; 5

if R<0 then R:=R*R;

if R=0 then R:=R+10;

if R>0 then R:=R-100;

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.



Вы находитесь на странице вопроса "оператор WRITE на языке Pascal означает:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.