Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задача в Паскале! ПОЖАЛУЙСТА!!!

10-11 класс

Программа должна быть циклом со счетчиком
S=2+4+8+....1024
Найти S и вывести!

Tascimo 03 авг. 2015 г., 8:08:49 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Шуня95
03 авг. 2015 г., 10:28:46 (8 лет назад)

program summa;
var a,i,s:integer;
begin
a:=2;
for i:=1 to 10 do begin
s:=s+a;
a:=a*2;
end;
write(s);
end.

+ 0 -
Voloshin73
03 авг. 2015 г., 12:59:05 (8 лет назад)

СРОЧНО!!

+ 0 -
Lianaka
03 авг. 2015 г., 15:34:04 (8 лет назад)

gjl cxtnxbrjv xnj gjybvftnmcz&

+ 0 -
Looool716
03 авг. 2015 г., 18:23:57 (8 лет назад)

под счетчиком что понимается ,напишите связки ,которые надо использовать

Ответить

Другие вопросы из категории

выразить 9мб в битах
ПОМОГИТЕЕЕ!!!

Программа для нахождения суммы n -введенных вещественных чисел.

Читайте также

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

Помогите, пожалуйста, решить задачи в паскале :

1.Определите сколько нечетных чисел среди четырех заданных чисел
2.Вычислите, является ли четырехзначное число счастливым



Вы находитесь на странице вопроса "Задача в Паскале! ПОЖАЛУЙСТА!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.