Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста! Напечатать "столбиком" все целые числа от а до b (значения а, b вводятся с клавиатуры; b>=а). Просьба не

10-11 класс

спамить. Заранее спасибо.

601965222 17 сент. 2014 г., 18:49:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Денча
17 сент. 2014 г., 19:26:08 (9 лет назад)

Program Stolbik;

Uses Crt;

var i,a,b:integer;

begin

      clrscr;

      write('Введите а: ');

      readln(a); 

      write('Введите b >=a: ');

      readln(b);

      writeln;

 

       for i:=a to b do writeln(i);

       readkey;

end.

 

 

 

 

 

 

+ 0 -
Irinasemenova
17 сент. 2014 г., 22:21:42 (9 лет назад)

var

  a, b, i:integer;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  for i := a + 1 to b - 1 do

    writeln(i);

end.

Ответить

Другие вопросы из категории

Как вводить массив с клавиатуры
Ввести матрицу. Найти

количество положительных k1 и k2 – отрицательных элементов. Если k1>k2, распечатать
положительные элементы матрицы, в ином случае – положительные элементы матрицы.
Срочно!

Читайте также

паскаль,1) вывести все четные числа от 1 до 15

2)вывести на экран числа от 2 до 9 с шагом 0,2

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.



Вы находитесь на странице вопроса "Помогите пожалуйста! Напечатать "столбиком" все целые числа от а до b (значения а, b вводятся с клавиатуры; b&gt;=а). Просьба не", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.