Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помоги пожалуйста составить программу ,произведение целых чисел от 1 до n.

10-11 класс

Demdel23 25 янв. 2015 г., 15:12:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alenaalena10
25 янв. 2015 г., 17:43:55 (9 лет назад)

var i,n,pr:integer;
begin
pr:=1;
read(n);
for i:=1 to n do
pr:=pr*i;
writeln(pr);
end.

Ответить

Другие вопросы из категории

ПОЖАЛУЙСТАА!!! Перевести числа: - 4007 из восьмеричной в десятичную систему, - 1111 из двоичной в десятичную, - 4007 из

десятичной в восьмеричную,

- 4007 из десятичной в двоичную.

Здравствуйте! Позарез нужна программа в Паскале, вот условие:

"Разработать программу,
которая осуществляет в текстовом файле поиск заданных слов. Слова
последовательно вводятся с клавиатуры. Для каждого слова должно определяться
количество вхождений и номера строк текста. Если указанное слово в файле
отсутствует, то программа должна выводить соответствующее сообщение."
И если можно, то и блок-схему.
Заранее спасибо!

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

помогите решить.паскаль1)найти сумму целых двузначных чисел.

2)найти произведение целых чисел от 3 до n

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Здравствуйте, помогите, пожалуйста, составить программу. Задача-Сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных

элемента которого составлены по следующему правилу:
1-й равен квадрату текущего индекса, увеличенному на 5;
2-й равен целой части квадратного корня из предыдущего элемента;
3-й равен целой части от деления двух предыдущих элементов.

Помогите пожалуйста, сижу на информатике- не понимаю((

1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n)
2) Напишите программу суммы четных чисел от 1 до 5
3) Напишите программу угадывания чисел, в которой компьютер делает подсказки: меньше или больше.



Вы находитесь на странице вопроса "Помоги пожалуйста составить программу ,произведение целых чисел от 1 до n.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.