Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти сумму первых десяти двухзначных чисел, кратных 5. Вывести на экран эти числа и сумму.

10-11 класс

Формула999 24 нояб. 2014 г., 13:19:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eeeeeeeeeeeeeeeee1
24 нояб. 2014 г., 15:57:32 (9 лет назад)

Program Summa;

Uses Crt;

var i,s:integer;

begin

      clrscr;

      i:=10;s:=0;

     write('Двухзначные числа кратные 5: '); 

      while(i<=50) do

           begin

                write(i,'  '); 

 

                s:=s+i; 

 

                 i:=i+5; 

 

           end;  

 

    writeln;

 

    writeln('Сумма 10 двухзначных чисел кратных 5: ',s);

     readkey;

 

 end.

Ответить

Другие вопросы из категории

N=20

Задание
1. Переведите (31
– N)Гбайт
в Мбайты, Кбайты, байты и биты, где N
– номер вашего варианта (порядковый
номер по списку в журнале).

Помогите пожалуйста с паскалем

Протабулировать функцию y= cos x2+sin x2 на интервале [-п/2,п/2] с шагом п/10.

Cоставить программу автоматического переноса слов. Исходная информация вводится с клавиатуры. (В Бейсике) Решившему скину 100 рублей на телефон , оче

нь очень надо! Я не поняла суть задания.. переноса , скорее всего, в другую строку.. Как понимаете , решите , пожааалуйста !!!!! :)))))))))

Читайте также

Паскаль. 12.Дан массив А(3*4). Найти сумму первых отрицательных элементов в каждом столбце. 13.Даны два массива А(3*3)

и В(3*3). Вывести на экран тот из них, у которого меньше сумма элементов главной диагонали.

17.Дан массив А(3*4). Заменить все отрицательные элементы на противоположные.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

Составить блок-схему и

указать тип алгоритмов:Найти сумму первых десяти натуральных четных чисел.

1.вывести на экран все четные двухзначные числа.

2.вычеслить сумму всех трехщначныз чисел кратных 4



Вы находитесь на странице вопроса "Найти сумму первых десяти двухзначных чисел, кратных 5. Вывести на экран эти числа и сумму.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.