Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Выберите цепную дробь, которая вычисляется программой:

10-11 класс

var n: word;
function cep ( cur: integer; k: integer) : double;
begin
if cur>=k then cep:=k else cep:=cur + 1 / cep ( cur + 1, k);
end;
BEGIN
read (n) ; writeln (1/cep(1, n));
END.

Klyazma 13 июля 2014 г., 15:58:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Spapakina
13 июля 2014 г., 18:43:07 (9 лет назад)

Боле-менее нормально подходит  Ответ>>> [A]

Ответить

Другие вопросы из категории

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))

Помогите с пояснением нужно

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

Очень срочно! Помогите пожалуйста! Записать программу, которая на название фигуры (треугольник, квадрат, ромб, прямоугольник и т.п.) выводит

формулу, по которой вычисляется площадь этой фигуры. В программе использовать оператор CASE на языке Basic

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения

Ребята, девчата, тут такое затруднение. Нужна программа в паскале, только в паскале.

Условие:
Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3*8) . Программа по двумерным массивам.



Вы находитесь на странице вопроса "Выберите цепную дробь, которая вычисляется программой:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.