Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу формирования матрицы.Помогите пожалуйста!

10-11 класс

Nikolayvarakin 11 июля 2014 г., 17:36:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luzan03
11 июля 2014 г., 19:03:04 (9 лет назад)

var i, j: integer;
begin
for i:= 1 to 5 do begin
  for j:= 1 to 5 do
    write(j, ' ');
  writeln();
  end;
end.
Отметь как лучшее решение

Ответить

Другие вопросы из категории

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))

Помогите с пояснением нужно
Объясните как делать : составить программу которая сравнивает два числа

введенные с клавиатуры и выводит на экран большее .

Читайте также

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

ПАСКАЛЬ АБС! СРОЧНО! ПОМОГИТЕ ПОЖАЛУЙСТА!

1. напишите программу формирования массива размером 5*5 с помощью датчика случайных чисел. Замените в нем нечетные значения элементов максимальным. Выведите на экран исходный и измененный массивы.
2. Составьте программу формирования и вывода на печать одномерного массива, состоящего из максимальных элементов строк двумерного массива, заданного с помомщью датчика случайных чисел

1)напишите программу формирования массива размеров 5 х 5 с помощью датчика случайных чисел.замените в нем все четные значения элементов суммой

индексов элементов главной диагонали.Выведите на экран исходный и измененный массивы (программа на языке Паскаля)
2)Составьте программу формирования и вывода на экран одномерного массива, состоящего из удвоенных минимальных элементов строк двумерного массива, заданного с помощью датчика случайных чисел

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.



Вы находитесь на странице вопроса "Напишите программу формирования матрицы.Помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.