Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Паскаль!!!

5-9 класс

Составить алгоритм, который для заданного числа Х определяет, принадлежит ли Х отрезку [A,B]

Marenkov1 10 дек. 2013 г., 15:33:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мариша19
10 дек. 2013 г., 16:10:50 (10 лет назад)

Var x, a, b:real;
Begin
Write('введите число х=');
Readln(x);
Writeln('введите начало и конец отрезка');
Readln(a, b);
If (x>=a)and(x<=b) then Writeln ('число ', х, 'принадлежит даному отрезку')
Else writeln (x, 'не принадлежит отрезку')
End.

Ответить

Другие вопросы из категории

РЕШИТЬ ЗАДАЧУ НА ТУРБО ПАСКАЛЕ

ЖЕЛАТЕЛЬНО С ИСПОЛЬЗОВАНИЕМ СТРУКТУРЫ CASE OF

Пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). Составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

Для составления цепочек разрешается использовать бусины пяти типов, обозначаемых буквами А, Д, Г,О,У.Каждая цепочка должна состоять из трёх бусин, при

этом должны соблюдаться следующие правила: 1) на первом месте стоит одна из букв: А, О, У; 2)после гласной буквы в цепочке не может снова идти гласная, а после согласной - согласная. 3)последней буквой не может быть А. Запищите все цепочки, которые могут быть построены по этим правилам.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.