Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста срочно!!!!!

5-9 класс

80660189596k 12 февр. 2015 г., 17:22:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mariettatsurov
12 февр. 2015 г., 18:47:17 (9 лет назад)

var x: real;
begin
     readln(x);
     writeln(2 * x * sqrt(x + sqrt(x)));
end.

2)
var a, b, c: real;
begin
     readln(a, b, c);
     writeln('>', (a + b + c) / 3);
end.
Среднее арифметическое)

Ответить

Другие вопросы из категории

марине яблочковой не нравилось что ее фамилию называют последней.и учительница сказала ей если ты составишь новый список я буду пользоваться им.помогите

отсортировать список чтобы ее фамилия оказалась первой.восстановите так же список учительницы. марина яблочкова
катя арбузова
валя стрелкина
роберт щукин
коля белкин
лена волкова
дима иволгин
сережа тополев
яша арбузов

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "помогите пожалуйста срочно!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.