Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны натуральные числа А до В(В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.

5-9 класс

Ядщк78 03 июня 2013 г., 18:30:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
JackPozitif
03 июня 2013 г., 19:17:33 (10 лет назад)

program zuevyuliya;
var a,sum,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for a:=a to b do
inc(sum,a);
writeln('sum=',sum);
end.

Ответить

Другие вопросы из категории

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Даны натуральные числа А до В(В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.