Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста в Pascal ABC Net написать программу для параллелограмма!

5-9 класс

NeoSonia 03 мая 2015 г., 17:33:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetlanavolkov
03 мая 2015 г., 19:32:36 (9 лет назад)

program z;
var i:integer;
     s,s1:string;
begin
read(s);
for i:=length(s) downto 1 do
s:=s1+s[i];
for i:=1 to length(s) do
if s[i]<>s1[i] then
begin
write('Не палиндром');
halt;
end;
write('Палиндром');
end.

Ответить

Читайте также

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Помогите пожалуйста решить) Паскаль ABC)

Написать программу вычисления значений выражения:
а) 2 в степени 3+ 3 в степени 2+ 4 в степени 2/

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"



Вы находитесь на странице вопроса "Помогите пожалуйста в Pascal ABC Net написать программу для параллелограмма!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.