Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу, определяющую, является ли введенное число решением неравенства х2(квадрат) - 4 >0.

10-11 класс

Yakuschina 02 февр. 2015 г., 16:28:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
120420003
02 февр. 2015 г., 17:48:30 (9 лет назад)

Program qwe;
Uses crt;
var x:real;
begin
clrscr;
writeln('Vvedite x');
Readln(x);
if sqr(x)-4>0 then writeln('Da') else writeln('Net');
Readkey;
end.

Ответить

Другие вопросы из категории

Прошу помогите!

Напишите отрывок программы на языке Pascal для следующих условий:

ПОДСКАЖИТЕ ПОЖАЛУЙСТА КАК РЕШАЕТСЯ ЭТО ЗАДАНИЕ

Для вычисления в ячейкеE7 количества студентов, сдавших сессию
только на четыре и пять, следует выполнить одну из следующих
последовательностей действий:
1) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
2) в ячейкуE2 вписать формулу ЕСЛИ(И(B2>3; C2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
3) в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
4) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 0; 1);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
5) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)

Читайте также

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Составить программу в СИ:

1) Составить программу, проверяющую, является ли заданное натуральное число совершенным, то есть равным сумме своих положительных делителей, кроме самого этого числа.
2) Напечатать числа в виде следующей таблицы:
5 5 5 5 5
6 6 6 6
7 7 7
8 8
9

Создать на Паскале форму.

1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
2. Составить программу определения, является ли введенный год високосным?
3. Составить программу определения размера денежного вклада через t лет после его внесения, если заданы размер начального взноса n и банковский процент b.
4. Для условий из предыдущей задачи определить, через сколько лет размер вклада превысит вдвое первоначальный взнос.



Вы находитесь на странице вопроса "Составьте программу, определяющую, является ли введенное число решением неравенства х2(квадрат) - 4 >0.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.