Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Ввести 2 целых числа. Вывести их произведение, если они разных знаков и их сумму в противном случае. Написать программу, которая бы решила эту задачу.

5-9 класс

Tatochka75 07 авг. 2013 г., 9:16:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tasia83
07 авг. 2013 г., 10:23:02 (10 лет назад)

Готово!...................

Ответить

Другие вопросы из категории

Помогите как называется сторона, передающая информацию?

P.S там 2 слова в 1 слове 8 букв во втором 10 букв

Как сделать так что бы программа выводила наименьшее число? var

a, b, c: integer;
d: array [1..10] of integer;
begin
for b := 1 to 10 do
begin
write('Bведите число ', b, ' ');
d[b] := random(100) + 100;
writeln(d[b]:4);
end;
b := d[1];
c := 1;
for b := 2 to 10 do
begin
if d[b]>a then
begin
a := d[b];
c := b;
end;
end;
write('Самое большое число под номером ', c, ' это число ', a);
end.

номер 82

ПОМОГИТЕ
♠♠♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥♥

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Ввести 2 целых числа. Вывести их произведение, если они разных знаков и их сумму в противном случае. Написать программу, которая бы решила эту задачу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.