Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Заполнить массив и заменить последний положительный элемент на второй элемент массива Паскаль

10-11 класс

ARTEMPATO 26 мая 2014 г., 4:53:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dsssl
26 мая 2014 г., 7:27:37 (9 лет назад)

var mas:array[1..5] of integer; i:integer;
begin
for i:=1 to 5 do readln(mas[i]);
mas[5]:=mas[2];
writeln(mas[1],mas[2],mas[3],mas[4],mas[5]);
readln;
end.

+ 0 -
18 дек. 2016 г., 13:26:00 (7 лет назад)

дан массив из 3 элементов. второй элемент заменить на -5. вывести на экран получившийся массив и элементы большие 0

Ответить

Другие вопросы из категории

Помогите решить задачу в Free Pascal. Необходимо написать текст и алгоритм (схему) программы. Буду очень-очень благодарнааа:**

Заданы массы некоторых двух тела m1, m2. Тела
движутся и проходят за время t

Какие функции выполняет прикладное ПО?

Выберите один или несколько ответов:
Антивирусная защита
Табличная обработка данных
Машинная и деловая графика
Работа с базами данных
Обработка текстовКакие функции выполняет прикладное ПО?

Читайте также

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Задан одномерный массив А(N) (N<=60). На место минимального элемента массива записать сумму последних К элементов массива. Если А[1]>=0, то умножить

все элементы этого массива на квадрат минимального элемента данного вектора, а если А[1]<0, то умножить все элементы на квадрат максимального элемента вектора. Полученный массив распечатать. Значение К вводится пользователем.

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.



Вы находитесь на странице вопроса "Заполнить массив и заменить последний положительный элемент на второй элемент массива Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.