Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста, помогите! Если я не сделаю это задание, мне придется сдавать сложнейший экзамен. Пожалуйста!

5-9 класс

Написать программу ввода четырех целых чисел и вычисления их среднего арифметического. Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность ее работы.

Kambarovakiraz 20 сент. 2014 г., 8:47:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irish190475
20 сент. 2014 г., 11:33:39 (9 лет назад)

var a,b:integer;
c:real;
begin
c:=0;
writeln('Введите числа');
for b:=1 to 4 do
begin
readln(a);
c:=c+a;
end;
c:=c/4;
writeln('Среднее арифметическое равняется ',c);
end.

Ответить

Другие вопросы из категории

1) В школьной столовой предлагаются два блюда: салат и макароны с котлетой. Сколько битов несет сообщение о том, что ученик выбрал себе макароны с

котлетой?

2)Сколько бит информации содержит сообщение состоящее из 5 символов при использовании алфавита состоящего из 64 символов?

3) Реферат учащегося имеет объем 20 Кбайт, каждая страница содержит 32 строки по 64 символа. Мощность алфавита 256. Сколько страниц в реферате?

Надо сделать в PasckalABC

y=Система sinX*√4, если x=>0
x^2+3x+1, если x=0

Читайте также

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста, помогите! Очень срочно!

Задание в фотографиях. Если что не четко, спрашивайте.
Заранее ОГРОМНОЕ СПАСИБО!!!

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).



Вы находитесь на странице вопроса "Пожалуйста, помогите! Если я не сделаю это задание, мне придется сдавать сложнейший экзамен. Пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.