Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

сравните 2Мбайт и 2056Кбайт

10-11 класс

Grigjuli 05 нояб. 2016 г., 11:27:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DraKoN132
05 нояб. 2016 г., 13:23:03 (7 лет назад)

2Мбайт < 2056 кбайт т.к. 2056кбайт=2.056Мбайт
$$$$$$$$$$$$$$$$$$

Ответить

Другие вопросы из категории

Известны длины сторон двух прямоугольников. Вычислить Площади прямоугольников и сравнить их .Определить,является ли прямоугольники квадратами. Выясни

ть поместится ли один прямоугольник внутрь другого. ( Программный код нужно писать в Паскале!)

1) Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива, а 4-ый элемент

увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Пожалуйста, помогите составить программу массива.

Определите, что будет напечатано в результате работы следующего фрагмента программы:

var k, s: integer;
begin
s:=0;
k:=0;
while s < 80 do begin
s:=s+2*k;
k:=k+4;
end;
write(s);
end.

Читайте также

нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я

понял как
Console.WriteLine("Введите четырёхзначное число");
m = int.Parse(Console.ReadLine());
a = m / 1000; //последняя 1 цифра
b = m % 10;
допусти я ввёл число 6432 то прога выводит мне 6 и 2 мне надо ещё как то отдельно вывести цифры 4 и 3 и задать им отдельные переменные что бы сравнить

Сравните(поставьте знак отношения): >, <, =

1. 100000 Кбайт 100 Мбайт
2. 512 бит 50 байт
3. 1024 байт 1 Кбайт
4. 8 Гбайт 80000 Мбайт
5. 16 байт 128 бит

Паскаль, 10 класс. Прошу срочно помочь. Заранее спасибо!

Задача №1:
Используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. Включать в сумму члены ряда, большие или равные значению eps=0.00001. Проверить правильность вычислений для контрольной точки x=0.5. Сравнить полученные значения со значениями, рассчитанными по точному аналитическому выражению.
2x3(куб)/3-2x5/15+2x7/35-...+(-1)k+1*2x(2k+1)/4k2-1+..., f(x)=(1+x2)arctgx-x, f(0.5)=0.07955.

Задача №2:
Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100. Найти и вывести на печать количество отрицательных чисел и среднее арифметическое значение всех чисел, расположенных после первого нулевого элемента.

1) В ячейке B1 записана формула =2*$A1. Какой вид приобретет формула, после того как ячейку B1 скопируют в ячейку B3 B C2 2)СРАВНИТЕ РАЗЕРЫ ПАМЯТИ

НЕОБХОДИМЫЕ ДЛЯ ХРАНЕНИЯ ИЗОБРАЖЕНИЙ ПЕРВОЕ ИЗОБРАЖЕНИЕ 4-ЦВЕТНОЕ ЕГО РАЗМЕР 64Х128ПИКСЕЛЕЙ ВТОРОЕ ИЗОБРАЖЕНИЕ 16 ЦВЕТНОЕ ЕГО РАЗМЕР 32Х32 ПИКСЕЛЕЙ 3)ПРОПУСКАЯ СПОСОБНОСТЬ НЕКОТОРОГО КАНАЛА СВЯЗИРАВНА128000 БИТ/СЕК СКОЛЬКО ВРЕМЕНИ ЗАЙМЕТ ПЕРЕДАЧА ПО ЭТОМУ КАНАЛУ ФАЙЛА ОБЪЕМОМ 1.5 МБАЙТ 4)ПЕРЕВЕДИТЕ В ДЕСЯТИЧНУЮ СИСТЕМУ СЧИСЛЕНИЯ ЧИСЛА 111012 И 1000111112



Вы находитесь на странице вопроса "сравните 2Мбайт и 2056Кбайт", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.