Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

даны 2 числа, возвести в куб минимальное. помогите решить срочно нужно, и зарание спс.

5-9 класс

Sima7777 02 апр. 2017 г., 23:10:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mandarinsik
02 апр. 2017 г., 23:52:41 (7 лет назад)

var a,b:integer;
begin
writeln('Vvedite chisla');
read(a,b);
if a>b then write(b*b*b) else write(a*a*a);
end.

Ответить

Другие вопросы из категории

Задача на паскале

Вычислить разность между наибольшим и наименьшим элементами заданного массива из N элементов.

(Пожалуйста, напишите решение полностью)

Образы огня в живописи
16-чная система счисления

Какие числа идут далее
A B C D E F 10 11 ..
Достройте пожалуйста до 30

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,



Вы находитесь на странице вопроса "даны 2 числа, возвести в куб минимальное. помогите решить срочно нужно, и зарание спс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.