Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Срочно!!!

5-9 класс

помогите пожалуйста построить программу в паскаль по задаче
у=Sin²x+Cos²x
___________
x-1

________-Дробная черта

Veronika777777 05 авг. 2014 г., 9:28:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Небеска
05 авг. 2014 г., 11:14:09 (9 лет назад)

Получилось так,но проверить не мешает

+ 0 -
Ант2005
05 авг. 2014 г., 13:20:53 (9 лет назад)

обьясните7

+ 0 -
Юльчикпальчик
05 авг. 2014 г., 14:05:58 (9 лет назад)

Sin²x+Cos²x=1 основное тригонометрическое свойство

+ 0 -
Katya081994
05 авг. 2014 г., 16:29:23 (9 лет назад)

думаю такое должны знать

+ 0 -
Rolikyulya
05 авг. 2014 г., 17:04:36 (9 лет назад)

ну теперь понятно

+ 0 -
Asadullinaarina
05 авг. 2014 г., 18:43:44 (9 лет назад)

спасибо огромное

Ответить

Другие вопросы из категории

Pascal

Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

примеры информационных процессов в живой природе (по информацией)

Получение-
Хранение-
Передача-
Обработка-
Кадирование-

ребус решите срочно!

М----→О

что выводит на экран следующая программа?program: TA6

type: culoare = (galben,verde,albastru,violet)
begin:
writeln(pred ("z"))
writeln (succ("d"))
writeln(pred (-5))
writeln(ord (verde))
writeln (ord(violet))
end

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.