Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

пожалустааа помогитееее на кр номер 3 и номер 5

5-9 класс

Hisyametdinowa2 18 июля 2013 г., 22:29:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Master1
19 июля 2013 г., 0:20:04 (10 лет назад)

№3) пусть в b1 записано число х

         A          B            C
          4          x           100
       x / 4     100/x    100/x +5
По внешнему виду диаграммы устанавливаем что два числа должны быть равны, а третье в два раза больше их

Пусть равны первое и второе , то  x/4 = 100/x то  x^2=400   откуда x= +/- 20  
         Если х= - 20 то получаем первое число  х/4 = - 20/4= -5   и 100 / - 20 = - 5  третье число   100 / - 20 + 5=0 (неверно)
         Если x=20, получаем х/4=20/4=5      100/20 =5    100/20+5=10 (верно)
Значит, ответ х=20

5)  = С1 + $B$2

Ответить

Другие вопросы из категории

Paskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);

Читайте также

Дан одномерный массив B из N элементов, значения которых находятся в диапозоне от 0 до 325.

1) Заменить все чётные элементы на их номера. Вывести на экран исходный и новый массив.
2) Заменить все чётные элементы, стоящие на нечетных местах, на их номера.

Группа школьников пришла в бассейн, в котором 32 дорожки для плавания. Тренер сообщил, что

группа будет плавать на дорожке номер 5. Сколько информации получили школьники из этого
сообщения

вывести на экран номер всех счастливых билетов и подсчитать сколько их? В чем ошибка?

var a,b,c,d,f,e,n:longint; k:real;begink:=0;for n:=000001 to 999999 do begin a:= n mod 10;b:= n div 10 mod 10;c:= n div 100 mod 10;d:= n div 1000 mod 10;f:= n div 10000 mod 10;e:= n div 100000 mod 10;if(a+b+c=d+f+e) then begin writeln(n);k:=k+1;end;end;end.
покупатель должен заплатить в кассу S рублей . У него есть купюры в 1,2,5,10,50,100,500 руб. Найти наименьшее кол-во , которым он может рассчитаться? Помогите пожалуйста!

Помогите, пожалуйста, написать программу, и составить блок-схему.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. Найти и вывести на экран номера двух элементов массива, наименее отличающихся друг от друга.



Вы находитесь на странице вопроса "пожалустааа помогитееее на кр номер 3 и номер 5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.