Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Описать массив с именем MSS, состоящий из

5-9 класс

9 элементов целого
типа. Сфоpмиpуй его пpи помощи датчика случайных чисел(от 2 до
250).Распечатай на экpан элементы кpатные 5.(Всё это одна пpогpамма)

ХИМИК5 02 марта 2014 г., 6:17:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vlad9971
02 марта 2014 г., 7:32:09 (10 лет назад)

var mss:array[1..9] of integer;
i:integer;
begin
for i:=1 to 9 do mss[i]:=random(248)+2;
for i:=1 to 9 do write(mss[i]:4);
writeln;
for i:=1 to 9 do begin
if (mss[i] mod 5 = 0) then writeln(mss[i]);
end;
end.

Ответить

Другие вопросы из категории

Написать программу

4. Компьютер перебирает четные числа до тех пор, пока сума их квадратов не превысит S. Чему равна сумма квадратов?
Подсказка:
Начальное значение переменной цикла – 2. Шаг изменения – 2 (перебираем четные числа).
Считаем сумму квадратов до тех пор пока она меньше или равна S.
Вывод на экран :
Результат:
s =
Тест 1:
Исходные данные:
s = 24
Результат:
s =56
Тест 2:
Исходные данные:
s = 85
Результат:
s =120

СРОЧНО! НА СЕГОДНЯ НУЖНО!!!!!!!

В кодировке КОИ-8 на каждый символ отводится 8 бит.
Определите информационный объём сообщения из 17 символов в этой кодировке.

Читайте также

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса



Вы находитесь на странице вопроса "Описать массив с именем MSS, состоящий из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.