Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

програмування розгалужених алгоритміа в C++. Задача:написати програму, яка порівнює два введених числа. програма повина вказати, яке число є більшим,

10-11 класс

і,якщо числа рівні, надавати відповідне повідомлення.спосибо хотяб на том что смогли ето прочитать))))

Kseny2033 07 марта 2015 г., 8:24:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetlanadz
07 марта 2015 г., 11:07:41 (9 лет назад)

#include <iostream>
using namespace std;
static int a, b;
int main()
{
    cout << "a = ";
    cin >> a;
    cout << "b = ";
    cin >> b;
    if(a > b)
    {
        cout << "a";
    }
    else if(a < b)
    {
        cout << "b";
    }
    else
    {
        cout << "Числа равны";
    }
}

Ответить

Другие вопросы из категории

Написать программу по процедурам с массивами в языке программирования Pascal.

Задание:
Дан массив целых чисел. Найти сумму положительных нечетных

помогите решить в SQL

Лабораторная работа №3. DDL
Для таблицы учета информации о филиалах банка: 1. Создать таблицу с 4 полями. Create table 2. Добавить/удалить/переопределить тип данных у столбца. alter 3. Добавить/удалить первичный ключ. 4. Добавить/удалить проверку значения столбца. 5. Создать/удалить значение по умолчанию. 6. Создать таблицу из 6 столбцов , 1 – первичный ключ, 2 – значение по умолчанию, 3 – проверка значения, 4 – ноль, 5 – не ноль, 6 – уникальный. (сразу все ограничения в одном операторе create)_______________________________________________________________________________

Читайте также

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

Задача Z. Угадай число

Имя входного файла: стандартный ввод
Имя выходного файла: стандартный вывод
Ограничение по времени: 2 секунды
Ограничение по памяти: 256 мегабайт
Это интерактивная задача. В процессе тестирования ваша программа будет взаимодействовать
с программой жюри с использованием стандартных потоков ввода/вывода.
Программа жюри загадала число от 1 до n, цель вашей программы — отгадать его. Для этого
ваша программа сообщает свои догадки программе жюри, а программа жюри отвечает, является
ли загаданное число большим, меньшим или равным сделанной догадке.
Выполнено неравенство 1 ≤ n ≤ 109
. Ваша программа должна сделать не более 30 догадок.
Протокол взаимодействия с программой жюри
Сначала ваша программа должна прочитать из стандартного потока ввода число n. Затем
протокол общения следующий: ваша программа выводит в стандартный поток вывода одну строку,
содержащую число — свою догадку о загаданном числе. Делайте сброс буфера потока вывода после
каждой догадки. Для этого используйте
• flush(output) в паскале или Delphi;
• fflush(stdout) или cout.flush() в С/C++;
• System.out.flush() в Java.
• sys.out.flush() в Python.
После этого программа должна считать из стандартного потока ввода одно число: ответ
программы жюри. Возможны следующие ответы:
• 1 — загаданное число больше последней догадки;
• −1 — загаданное число меньше последней догадки;
• 0 — последняя догадка верна. Считав 0, ваша программа должна завершиться.
Пример
стандартный ввод стандартный вывод
5
-1
1
0
3
1
2

Помогите сотавить программу Турбо Паскале. Дано целое число А. Если значение А>0, то необходимо увеличить его на единицу. Разобрать схему

алгоритма для решения этой задачию Протестировать алгоритм для А=5,А=-4,А=0 в

Задача: Напишите функцию revpositn, которая получает два параметра str1 и str2 типа string и возвращает позицию начала первого появления str1 текста,

содержащего литеры str2 в обратном порядке. Например revpositn('внешность','сон') должно возвратить 5, потому что строка 'нос' (перевернутое сон) содержится в слове 'внешность' начиная с 5-й позиции. Заметим также, что revpositn('внешность', 'нос') дает 0.(пожалуйста обьясните подробно как делать задачу)

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да



Вы находитесь на странице вопроса "програмування розгалужених алгоритміа в C++. Задача:написати програму, яка порівнює два введених числа. програма повина вказати, яке число є більшим,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.