Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Vm=128 кб кодировка 16 битная 1 символ =2 байта найти количество символов в книге помогите плиз

10-11 класс

Floridor 09 дек. 2013 г., 10:01:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vitalyanya
09 дек. 2013 г., 11:55:25 (10 лет назад)

Нужно перемножить,кажется )

Ответить

Другие вопросы из категории

Помогите решить 3 (информатика)
Написать

программу pascal, которая упорядочивает заданную последо­вательность по убыванию с
помощью сортировки обменами. Сортировка обменами заключается в следующем:
просматривается массив с начала и до конца, и каждый раз сравниваются два
соседних элемента A(i), и A(i+1), если A(i)<A(i+1), то они меняются местами. Просмотр массива с начала и до
конца происходит до тех пор, пока все элементы не упорядочатся.

Помогите пожалуйста создать сайт!!

<HTML><HEAD><META http-equiv="Content-Type"content="text/html; charset=windows-1251"><TITLE>Выравнивание и абзацы</TITLE></HEAD><BODY >
</BODY></HTML>
Уточнение<B> </B> Полужирный шрифт<I> </I> Курсив<S> </S> Зачеркнутый текст<U> </U> Подчеркивание
нужно сделать как на фото показано.

Читайте также

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Два текста на русском языке записаны в различных кодировках. Первый текст состоит из 240 символов и записан в 16-битной кодировке Unicode, второй текст сос

тоит из 120 символов и записан в 8-битной кодировке КОИ-8. Во сколько раз количество информации в первом тексте больше, чем во втором?
1)5 2)2 3)3 4)4



Вы находитесь на странице вопроса "Vm=128 кб кодировка 16 битная 1 символ =2 байта найти количество символов в книге помогите плиз", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.