Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

укажите какое логическое выражение равносильно выражению ¬А \/ ¬(В \/¬С) 1) ¬А \/ ¬В

10-11 класс

/\ С

BMVшечка 14 дек. 2013 г., 3:03:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masha471
14 дек. 2013 г., 4:58:49 (10 лет назад)

1) 

не А + не( В + не С) = не А + не В * С

 

не(А+В) = не А * не В

не(А*В) = не А + не В

+ 0 -
Sentlu
14 дек. 2013 г., 5:58:56 (10 лет назад)

1) не А+не(В+не С)= не А+не В * С

Не(А+В)=не А * не В
Не( А *В)= не А + не В

Ответить

Другие вопросы из категории

Помогите решить 3 (информатика)
Написать

программу pascal, которая упорядочивает заданную последо­вательность по убыванию с
помощью сортировки обменами. Сортировка обменами заключается в следующем:
просматривается массив с начала и до конца, и каждый раз сравниваются два
соседних элемента A(i), и A(i+1), если A(i)<A(i+1), то они меняются местами. Просмотр массива с начала и до
конца происходит до тех пор, пока все элементы не упорядочатся.

Читайте также

Выбрать вариант ответа 1. Какое логическое выражение эквивалентно выражению A ∧ ¬(B ∨ ¬C)?

а) A ∧ ¬B ∧ C
б) A ∨ ¬B ∨ ¬C
в) A ∧ ¬B ∧ ¬C
г) A ∨ ¬B ∨ C

2. Какое логическое выражение эквивалентно выражению ¬(¬A ∨ B) ∧ C ?
а) ¬A ∧ B ∧ ¬C
б) (A ∧ ¬B) ∨ C
в) (A ∧ B) ∨ С
г) A ∧ ¬B ∧ C

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

а7. Для какогг из указанных значений Х истинно высказысание

А8. укажите , какое логическое выражение равносильно выражению

1. Какое логическое выражение равносильно выражению ¬(¬A dis B) dis ¬C?

1) (A con ¬B) dis ¬C 2) ¬A dis B dis ¬C 3) A dis ¬B dis ¬C 4) (¬A con B) dis ¬C

2.Для какого имени истинно высказывание:
Первая буква имени согласная конъюнкция (¬ Вторая буква имени согласная \to Четвертая буква имени гласная)
Выберите один ответ.
A. Петр
B. Павел
C. Елена
D. Иван


3.



Вы находитесь на странице вопроса "укажите какое логическое выражение равносильно выражению ¬А \/ ¬(В \/¬С) 1) ¬А \/ ¬В", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.