Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНА УЖЕ НАДО ЗАВТРО СДАВАТЬ ТЕТРАТЬ написать прогу которая находит произведение элемента массива

5-9 класс

Lyubaromanova8 30 мая 2016 г., 11:10:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алина3241
30 мая 2016 г., 12:42:14 (7 лет назад)

const N=10;
var a: array [0..N] of integer;
    i, m: integer;
begin
     for i := 0 to N do
         a[i] := random(1000) - 500; { Надо же что-то в массив закинуть =) }

+ 0 -
Sherbakovanton
30 мая 2016 г., 14:53:28 (7 лет назад)

Var
mas:array[10] of integer;
i,pr:integer;
begin
pr:=1;
for i:=1 to 10 do
pr=pr*mas[i];
writeln('Произведение = ',pr);
end.
-----------------------------------------------
с Объявлением массива точно не помню,посмотри сам как он объявляется,я написал примерно,вроде размерность не много по другому указывается


+ 0 -
Portal2
30 мая 2016 г., 17:48:39 (7 лет назад)

с помощью паскалт

+ 0 -
лесья123
30 мая 2016 г., 20:42:13 (7 лет назад)

Так да, см.ниже:)

+ 0 -
Nonniks
30 мая 2016 г., 21:32:41 (7 лет назад)

не я просто уточнил спасибо выручил

Ответить

Другие вопросы из категории

В клетках ЭТ хранятся следующие формулы: A1=10 A2=20 A3=A2/A1

B1=ЕСЛИ(A2*A1>1000;5;10) B2=5 B3=СУММ(A1:B2)

Какой результат будут иметь следующие логические выражения (ИСТИНА или ЛОЖЬ):

а) ИЛИ(A1<5;B3=45)

б) НЕ(A3=2)

в) ИЛИ(И(НЕ(A3>2);A1=10);И(B2<=5;B3=50))

Примечание. Описать весь ход решения по действиям.

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Помогите пожалуйста

Что надо написать вместо многоточия, чтобы вывести элементы массива X[1..N] в обратном порядке? В ответе не используйте пробелы.
for k:=1 to N do
writeln ( ... );
Ответ:-?



Вы находитесь на странице вопроса "СРОЧНА УЖЕ НАДО ЗАВТРО СДАВАТЬ ТЕТРАТЬ написать прогу которая находит произведение элемента массива", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.