Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Нужно сделать те,что помечены галочкой.Программы на языке Паскаль

5-9 класс

Miron4yk 02 марта 2014 г., 3:08:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Викуша71096
02 марта 2014 г., 4:42:31 (10 лет назад)

---
uses crt;
var q,p:real;
    day:integer;
begin
     readln(p,q);
     while p<=q do
     begin
          p:=p+0.3*p;
          inc(day);
     end;
     writeln(p);
     writeln(day);
end.
---
uses crt;
var k,hour:integer;
begin
     k:=1;
     hour:=0;
     repeat
           k:=2*k;
           inc(hour,3);
     until k>100000;
     writeln(k);
     writeln(hour);
end.

Ответить

Другие вопросы из категории

Помогите Пожалуйтса!

По информатике задали, вроде легко но я не понимаю вопрос)
*Найдите во Всемирной паутине информацию о количестве пользователей самых распространённых поисковых систем.*

Над двумя числами x=10110011 в двоичной с.с и y=B9 в шеснадцатиричной с.с выполняется поразрядная операция ⊕ .

Результат этой операции в двоичном виде арифметически суммируется с числом x.
Сумма представляет собой дополнительный код целого числа со знаком размером
8 бит. Записать это число в 10 с.с.

Читайте также

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.



Вы находитесь на странице вопроса "Нужно сделать те,что помечены галочкой.Программы на языке Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.