Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

определите является ли число А делителем числа В.напишите в виде паскаль авс

5-9 класс

Elshmat 12 апр. 2015 г., 23:48:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Condor45
13 апр. 2015 г., 2:29:53 (9 лет назад)

var a,b:integer;
c:boolean;
begin
read(a,b);
if b mod a = 0 then writeln(not c)
else writeln(c);
end.

+ 0 -
SofyAndreevna
13 апр. 2015 г., 4:01:06 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число



Вы находитесь на странице вопроса "определите является ли число А делителем числа В.напишите в виде паскаль авс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.