Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Пожалуйста решите этот пример и покажите проверку этого примера 11101 умножить на 111!

5-9 класс

Dude078 21 апр. 2015 г., 3:07:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Writetoalena
21 апр. 2015 г., 4:13:31 (9 лет назад)

11101(2) = 29(10)
111(2) = 7(10)
29*7=203
203(10) = 11001011(2)

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Дайте пожалуйста условие и решение: 1. текст содержит 2048 символов, один символ кодируется 2 байтами. Каков объём сообщения в битах? 2. объём файла

хранящегося на диске 514 Кбайт, при форматировании диска размер кластера составил 8 Кбайт. Определите кол-во кластеров, которое потребуется для хранения данного файла на диске. 3. сколько цветов будет содержать палитра, если на один пиксель отводится 4 бита памяти? 4.для кодирования одного пикселя служит двоичный код 1000. сколько цветов можно закодировать в этом пикселе? 5. сколько битов памяти достаточно для кодирования одного пикселя 16-ти цветного изображения? 6. известно, что для хранения файла используется 31 кластер, размер кластера составляет 6 Кбайт, при этом последний кластер заполнен на половину. какой объём файла в килобайтах? 7. каков минимальный объём видеопамяти, необходимый для хранения графического изображения, занимающего область экрана 512 x 512 точек, где каждая точка может иметь один из 512 цветов? 8. Средняя скорость передачи данных по каналу связи равна 28800 бит/с. сколько секунд потребуется для передачи по этому каналу цветного изображения размером 640 x 480 пикселей, при условии, что цвет каждого пикселя кодируется 3 байтами. 9. на одной странице размещается 60 строк текста по 25 символов в строке. принтер печатает 6 страниц в минуту. за сколько секунд принтер напечатает 27000 символов? 10. определите к какой группе относятся действия: 1) редактирование 2) форматирование а) замена одного символа на другой; б) вставка пропущенного слова; в) изменение шрифта; г) удаление фрагмента текста; д) выравнивание текста по ширине; е) автоматическая проверка правописания; ж) изменение междустрочного расстояния; з) изменение размеров полей страницы; и) удаление ошибочного символа; к) поиск и замена; л) перемещение фрагмента текста. 11. укажите какие из примеров удовлетворяют маске: ?ese*ie.?t* 1) seseie.ttx 2) esenie.ttx 3) eseie.xt 4) sesenie.txt

Решите уравнение:

1)|2x + 1|=|2x-1|
2)2x + 1 (корень) = 2| x-1|
3)|3x-1| + |2x + 1|=8
| - модуль
Пожалуйста решите хоть что-то из этого!



Вы находитесь на странице вопроса "Пожалуйста решите этот пример и покажите проверку этого примера 11101 умножить на 111!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.