Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

На

10-11 класс

рисунке изображена блок-схема. Какое значение будет присвоено переменной S
после выполнения алгоритма? решите
задачу, решение отразите в отчете.

Poteryannaya 22 янв. 2015 г., 9:55:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
IKirill2003
22 янв. 2015 г., 12:50:00 (9 лет назад)

s присваиваем 8-4 =4

Ответить

Другие вопросы из категории

Написал программу, выдает массу ошибок, помогите найти пожалуйста

var
a,f, power: real;

begin
if(pow(a,2)-sin(a)<3){
f=pow(a,3)-abs(20-pow(a,2));
}
then if(pow(a,2)-sin(a))=3 then{
f=abs(a-6);
}
else if(powwe(a,2)-sin(a)>3){
f=(a-1)/(10-pow(a,2);
}
then{
cout<<"Err"< }
end.

Объем сообщения, содержащего 256 символов, составил 1/16 часть Кбайта.

Каков размер алфавита, с помощью которого записано сообщение?

Дан текст, в котором имеются цифры.Дан текст, в котором имеются цифры. Найти их сумму. Найти максимальную цифру

На языке програмирования! Паскаль АВС........
Плиз помогите , срочно нужно
Текст вводить с помошью readln. Он может содержать и буквы.
Одной программой

Читайте также

1)Определите длительность звукового файла, который уместится на дискете 3,5"

при высоком качестве звука (16 бит, 48 кГц).Учтите, что для хранения данных на такой дискете выделяется 2847 секторов объёмом 512 байт каждый (ход решения)

2)Вычислить информационный объём текстового документа в Мбайт( с точность до сотых)
и узнать,сколько дискет 3,5 дюйма объёмом 1,44 мб понадобится для переноса англо-русского словаря,который содержит 604 страницы ( 89 символов в строке, 66 строк на странице) (ход решения)

1) В компьютер вводится результат для 10 абитуриентов. Вывести на экран фамилии и результат тех, кто попадает в интервал ( 10, 30) Подсчитать среднее

арифметическое.
2) Дан массив из 10 элементов. Определить 2х значные числа и которые заканчиваются на цифре 5.

Здравствуйте ребят! Помогите решить задачку..Мне её надо написать в С++. Честно говоря хотя бы напишите мне "Дано" и как это решить. На

острове каждый год появляется сундук с 100 кг золотого песка, к острову с одной стороны высаживается х пиратов, а с другой у матросов. Они дерутся за клад, в битве погибает 70% участников, 26% тяжело ранены. Монеты делятся среди оставшихся 4%. Определить количество победителей, тяжелораненых, погибших, а также количество золотого песка на 1 человека .

Документ объёмом 8 Мбайт можно передать с одного компьютера на другой

двумя способами:
А) сжать архиватором, передать архив по каналу связи, распаковать;
Б) передать по каналу связи без использования архиватора.
Какой способ быстрее и на сколько, если:
• скорость передачи данных по каналу связи составляет 221 бит/с;
• объём сжатого архиватором документа равен 50 % от исходного;
• время, требуемое на сжатие документа, – 10 секунд, на распаковку –
3 секунды?
В ответе напишите букву А, если быстрее способ А, или Б, если быстрее
способ Б. Сразу после буквы напишите число, обозначающее, на сколько
секунд один способ быстрее другого.
Так, например, если способ Б быстрее способа А на 23 секунды, в ответе
нужно написать Б23.
Единицы измерения «секунд», «сек.», «с» к ответу добавлять не нужно.

Помогите решить задачку очень-очень надо:)) спасибо:* Устав от повседневных дел, Иван Петрович устроил себе отпуск - пошел на охоту. На

расстоянии N метров, его охотничья собака Гайзарда заметила зайца. Через какое время она догонит его если скорость зайца V1 м / с, а скорость собаки V2 м / с? Следует отметить, что Гайзарда бегает быстрее любого зайца.
Входные данные:
Программа на вход получает три целых числа N, V1, V2 (0 ≤ N ≤ 103, 0 <V1, V2 <20).
Выходные данные:
Программа должна вывести время за собака догонит зайца с точностью до сотых.



Вы находитесь на странице вопроса "На", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.