Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

информатика. задание на фото......................

10-11 класс

Ratmir 01 мая 2015 г., 1:01:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Танюхыч
01 мая 2015 г., 2:28:52 (9 лет назад)

var a,b,s:integer;
begin
readln(a,b);
s:=(a+b)/2;
writeln(s);
end.

Ответить

Другие вопросы из категории

Имеется задача на Паскале. Нужно проверить ее на правильность и еще дописать, чтобы программа считала: кратно ли число двум,трем,четырем и шести по

признакам делимости.
program chislo;
uses crt;
var a,b,c,d,e,f,g:integer;
begin
clrscr;
f:=1;d:=0;
writeln('Введите число ');
readln(a);
e:=a;
while e>9 do begin
b:= e mod 10;
f:=f+1;
d:=d+b;
e:= e div 10;
end;
g:=e+d;
writeln('Число ',f,' - значное');
if a mod 2<>0 then writeln('Число нечетное') else writeln('Число четное');
c:=b mod 10;
if (c=0) or (c=5) then writeln ('Число кратно 5') else writeln ('Число не кратно 5');
if (c=0) then writeln('Число кратно 10') else writeln('Число не кратно 10');
if g mod 3=0 then writeln('Число кратно 3') else writeln('Число не кратно 3');
if g mod 9=0 then writeln ('Число кратно 9') else writeln('Число не кратно 9');
end.

Помогите пожалуйста!

дан массив B из K элементов. Определить будет ли максимальный элемент чётным.

Написать программу, которая определяет среднюю успеваемость

учеников в классе и
подсчитывает число учеников учащихся выше среднего.

Читайте также

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Вывести клеточную решетку из разноцветных квадратов на всю форму.

На С# Windows form (Paint)
Образец на фото



Вы находитесь на странице вопроса "информатика. задание на фото......................", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.