Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Определите среднюю скорость передачи данных канала (кб/с), если три файла, один размером 4 Мб и второй – 8 Мб, а третий 836Кб скачивались

10-11 класс

одновременно в течение 6 минут. Ответ округлите по математическим правилам с точностью до целых чисел. В ответе введите только число без единиц измерения

LeraNastina 21 авг. 2016 г., 7:16:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lukashin07
21 авг. 2016 г., 10:16:25 (7 лет назад)

1Мбайт = 1024 Кбайт;
Переведем Мбайты в Кбайты:
4Мбайт=4096Кбайт;
8Мбайт=8192Кбайт;
Найдем скорость каждого:
Скорость первого приблизительно равна: 4096\360=11Кб\с;
Скорость второго приблизительно равна: 8192\360=23Кб\с;
Скорость третьего приблизительно равна: 836\360=2Кб\с.
Найдем среднюю скорость передачи данных:
(11+23+2)\3=12Кб\с.

Ответить

Другие вопросы из категории

Помогите,пожалуйста. 1.Приведите примеры перехода от порядка к хаосу (Помогите,пожалуйста.1.Приведите примеры перехода от порядка к хаосу

(уменьшение информации) в окружающем мире.2.Приведите примеры перехода от хаоса к порядку (увеличение информации) в окружающем мире.3.Каковы должны быть свойства информации,представленной в форме сообщений.4.Каковы должны быть свойства информации,прдставленные в форме знаний.5.Приведте примеры систем управлений техническими устройствами.6.Приведите примеры информационных сообщений,которые несут 1бит информаци

помогите пожалуста.задача-введите с клавиатуры n чисел.вывести на экран колечество чисел превосходящих первое число.я пишу- begin

ClrScr;
k:=0;
for i:=1 to n do begin
write(введите число'); readln(n);
end;
for i:=1 to n do begin
if m[i]>m[1] then k:=k+1;
end;
write(' чисел превосходящих первое число- ',k); у меня всегда выводит 0

Pascal

Определить, попадает ли число Х в интервалы от –14 до 2 и от 5 до 10.
Напечатать модуль этого числа в случае положительного ответа.

Читайте также

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

1)Документ объемом 600 Мб можно передать по сети двумя способами:

А. Сжать архиватором, передать архив по каналу связи, распаковать.

Б. Передать по каналу связи без использования архиватора.

Какой способ быстрее и насколько, если:
Средняя скорость передачи данных по каналу связи составляет 2 в 20 степени бит/с;

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?



Вы находитесь на странице вопроса "Определите среднюю скорость передачи данных канала (кб/с), если три файла, один размером 4 Мб и второй – 8 Мб, а третий 836Кб скачивались", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.