Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

правильно я сделала, если что- то не правильно исправте! Пожалуйста) 10 класс

10-11 класс

Danilf09 11 мая 2016 г., 23:00:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Полинаас
12 мая 2016 г., 0:39:07 (7 лет назад)

1)в
2)б
3)б
4)в
5)а
6)в
7)б
8)а
9)в

Ответить

Другие вопросы из категории

В ТАБЛице приведены запросы и количество страниц которые нашел поисковый сервер по этим запросам в некотором сегменте интернета пирожное/выпечка=14200

пирожное=9700 пирожное&выпечка=5100
сколько страниц в (тысячах) будет найдено по запросу выпечка?

Читайте также

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?

Дано задание "Составьте программу, определяющую, лежит ли точка с

указанными координатами X, Y на окружности радиуса R с центром в
начале координат." я её составил но почему у меня всегда получается что точка не лежит на окружности хотя она лежит. Может я где то ошибся ?

var


x,y,r:integer;


Begin


Write('Введите координату X: ');


Readln(x);


Write('Введите координату Y: ');


Readln(y);


Write('Введите длину радиуса R: ');


Readln(r);


If (sqr(x)+sqr(y))=r


then writeln('Точка лежит на
окружности!')


Else writeln('Точка не лежит на
окружности!');




End.

СРОЧНО.Вот код.Это программа не вся ,здесь даны формулы для вычисления массивов, которые и нужно найти.Написал функцию, вроде бы всё нормально, но не могу

понять как присвоить вычисляемые значения массиву.Массивы Y(8), Z(10) , W(15) .Если что, то потом необходимо еще подсчитать общее количество в этих массивах.
program pr_10;
const b1 = 4;
b2 = 6;
c1 = 8;
c2 = 3;
d1 = 5;
d2 = 12;
var i,m:integer ; y,z,w:real;
function fY(i:integer):real;
begin
Y:=b1*sin(2*i)+exp((i-5)*ln(b2));
end;
function FZ(i:integer):real;
begin
Z:=c1*(i-4)+c2*sqr(sin(1.5*i));
end;
function FW(i:integer):real;
begin W:=d1*ln(0.1*i)+d2*exp((3)*ln(i-2.5));
end;
begin
for i:=1 to 8 do
begin

Ym[i]:= Y(i);
writeln('Y = ',y);
end;
end.

правильно же или что-то не понимаю?


Вы находитесь на странице вопроса "правильно я сделала, если что- то не правильно исправте! Пожалуйста) 10 класс", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.