Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

сформировать двумерный массив X(2,4) с помощью формулы X[I,J]=4X+2J

10-11 класс

Dashamasurina 13 февр. 2016 г., 9:28:10 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Churkina32
13 февр. 2016 г., 12:24:29 (8 лет назад)

var
  X : array [1..2, 1..4] of integer;
  i, j : integer;
begin
  for i := 1 to 2 do
    for j := 1 to 4 do
      X[i, j] := 4 * i + 2 * j;   {присваиваем элементу массива значение из формулы}
  for i := 1 to 2 do
  begin
    for j := 1 to 4 do
      write(X[i, j], ' ');          {выводим элемент массива}
    writeln;                       {переходим на следующую строку}
  end;
end.

+ 0 -
YanaPhenichnay1
13 февр. 2016 г., 13:08:11 (8 лет назад)

такое задание на зачете(я не знаю(((

+ 0 -
Lizzyuzewa2013
13 февр. 2016 г., 15:04:25 (8 лет назад)

в точности такое?

+ 0 -
Sanekosipow
13 февр. 2016 г., 16:44:51 (8 лет назад)

может так:

+ 0 -
Slkhgsgvksdfrbg
13 февр. 2016 г., 18:04:13 (8 лет назад)

сформировать двумерный массив X(2,4) с помощью формулы X[I,J]=4I+2J

+ 0 -
GeraPKa
13 февр. 2016 г., 19:10:53 (8 лет назад)

мне даже так подойдет, я буду рада

Ответить

Другие вопросы из категории

В ТАБЛице приведены запросы и количество страниц которые нашел поисковый сервер по этим запросам в некотором сегменте интернета пирожное/выпечка=14200

пирожное=9700 пирожное&выпечка=5100
сколько страниц в (тысячах) будет найдено по запросу выпечка?

Помогите с Паскалем пожалуйста) Паскаль АВС)

1)Написать программу, которая вычисляет сумму первых n членов ряда 1, 3, 5, 7,…
Количество суммируемых членов ряда задается во время работы программы
(используя цикл с параметром).

2) Решить задачу 4 используя цикл с предусловием. 3)

Читайте также

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

определить число элементов массива, больших К. По заданному условию сформировать одномерный массив, вывести на печать и произвести операции по обрабо

тке полученных компонентов массива. Исходными данными являются одномерный массив, элементы которого задаются с помощью датчика случайных чисел от -50 до +50 и целое положительное число К

1. Задать двумерный массив (10х10) по формуле, так чтобы значения элементов совпадали с номерами столбцов в квадрате.

2. Задать двумерный массив (4х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы.
3. Задать двумерный массив (7х7) случайными значениями от 12 до 18 включительно. В каждом столбце матрицы найти количество элементов, значения которых меньше 14.
4. Задать двумерный массив (3х3) с клавиатуры, поменять значения элементов 1 столбца со вторым.
5. Найти минимальный элемент матрицы (5х5), заданной случайными значениями от 1 до 5 включительно, лежащие ниже главной диагонали.

Сформировать двумерный массив M(3,4) чисел 22,3,5,7,12,15,17,8,9,1,23,45; Вывести на экран в виде таблицы; Найти максимальные и минимальные значения .

Заменить элементы первой строки на нули. ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО!!!!!



Вы находитесь на странице вопроса "сформировать двумерный массив X(2,4) с помощью формулы X[I,J]=4X+2J", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.