Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребята, помогите пожалуйста ! Составьте программу вычисления значения выражения для заданного натурального числа N: 1 во 2 степени + 2 во 2

10-11 класс

степени + 3 во 2 степени + ….+N во 2 степени ?

Nyncat 18 апр. 2015 г., 11:01:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nik3298
18 апр. 2015 г., 14:00:36 (9 лет назад)

var

n,i,s:integer;

begin

readln(n);

s:=0;

for i:=1 to n do

inc(s,sqr(i));

writeln(s);

end.

Ответить

Другие вопросы из категории

В ответ запишите число.

Известно, что среди девяти монет есть одна фальшивая, вес которой
меньше веса других настоящих монет. Какое минимальное количество взвешиваний
необходимо для определения фальшивой монеты?

Читайте также

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Помогите пожалуйста с информатикой.Программировани

е на quick basic.

1. Составить программу вычисления значений двух выражений W и Q, учитывая одз (знаменатель не может быть равен нулю, под корнем не может быть отрицательного числа).Если какое-то выражение вычислить нельзя, вывести об этом сообщение, иначе -числовой ответ, используя ФОРМАТНЫЙ ВЫВОД. Все переменные вводятся с клавиатуры. Выражения
W= квадр.корень из x+12 делить на 2x^3+2
Q = квадр.корень из sin a+3+a делить на a^3 +квадр.корень из sin a +3

2. Даны два числа (вводятся с клавиатуры). Меньшее заменить полусуммой, а большее -удвоенным произведением. Предусмотреть случай их равенства, вывести об этом сообщение.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.



Вы находитесь на странице вопроса "Ребята, помогите пожалуйста ! Составьте программу вычисления значения выражения для заданного натурального числа N: 1 во 2 степени + 2 во 2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.