Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти максимальное из n введенных чисел.(циклы)

10-11 класс

Kaktus200010132304 15 февр. 2017 г., 15:25:25 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Александрюшка
15 февр. 2017 г., 18:14:54 (7 лет назад)

Program sherilusha;
uses crt;
var
  i,n: integer;
  max, temp: real;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Ввести количество чисел'); readln(n);
  writeln('Введите числа');
  write('1-е число:'); readln(max);
  for i:=2 to n do
    begin
      write(i,'-е число:'); readln(temp);
      if max<temp then max:=temp;
    end;
  writeln('Максимальное из введённых чисел равно ',max) ;
end.

Ответить

Другие вопросы из категории

1. найти среднее значение элементов двумерного массива A[1..5,1..5] Массив заполнить натуральными числами от 1 до 25. вывести на экран массив виде таблицы

и среднее значение.
2. В одномерном массиве произвольных чисел вычислить среднее арифметическое значение квадратов положительных элементов.
3. напечатать числа следующим образом
14 10.4
15 11.4
...
27 25.4
Помогите пожалуйста, скоро зачет, надо все сдать

Даны 4 числа, они записаны с использованием различных систем счисления. Укажите среди этих чисел то, в двоичной записи которого содержится ровно 6

единиц. Если таких чисел несколько, укажите наибольшее из них. 1) 6310 * 410 2) F816 + 110 3) 3338 4) 111001112

Помогите пожалуйста! В паскале.

Составьте блок-схему
алгоритма и программу вычисления периметра, медианы и площади
равностороннего треугольника.

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Visual Basic

Написать процедуру для нахождения отрицательных и положительных чисел из строки, состоящий из произвольного набора цифр и букв.

*перевести полученное число в его двоичный код

*найти максимальное из чисел



Вы находитесь на странице вопроса "Найти максимальное из n введенных чисел.(циклы)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.