Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу, которая выводит таблицу квадратов первых n положительных чисел.

10-11 класс

(n=9 1, 4,9 .... 81)

Viktoria200107 25 мая 2013 г., 9:56:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dееr
25 мая 2013 г., 11:59:55 (10 лет назад)

var
k,n,i:integer;
begin
writeln('Введите n');
readln(n);
for i:=1 to n do begin
if (i mod 2=0) then
begin
 k:=i*i;
 write(k,' ');
end;
end;
end.

Ответить

Другие вопросы из категории

Для передачи по каналу связи сообщения, состоящего только из букв А, Б, В, Г, решили использовать неравномерный по длине код: A=0, Б=100, В=101. Как нужно

закодировать букву Г, чтобы длина кода была минимальной и допускалось однозначное разбиение кодированного сообщения на буквы?1) 1 2) 11 3) 01 4) 010

Даны два массива чисел X = (x1,x2,...,xn) и У = (у1,у2,...,уn).

Найти массив Z, у которого каждый элемент zi равен
произведению хi*уi, и как будет выглядеть блок схема?

очеень нужно,пожалуйста помогите!

Читайте также

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "Написать программу, которая выводит таблицу квадратов первых n положительных чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.