Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1+2+3+4+5/10-7=5 раскодировать

10-11 класс

Sharaya 29 сент. 2015 г., 3:16:54 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Den1803200303
29 сент. 2015 г., 5:47:47 (8 лет назад)

сумму чисел один,два,три,четыре,пять разделить на разность чисел 10 и 7.равно пяти.

Ответить

Другие вопросы из категории

Дана матрица размерностью N*M. Найти среднее

арифметическое простых чисел матрицы.

1 задача :Массив Z(20) заполнить целыми случайными числами в диапазоне от -20 до 20. Вычислить CP- среднее арифметическое положительных элементов и CN-

среднее арифметическое отрицательных элементов массива Z. Вычислить P как сумму CP+CN, если CP>CN, или как произведение CP*CN, если CP
2 задача: Матрицу А(15, 4) заполнить целыми случайными числами в диапазоне от 1 до 51. Составить матрицу В(?, 4) из таких строк массива А, чтобы для каждого элемента A(I,J) данной строки I выполнялось условие 10<А(1,J) <40 . Матрицу В заполнить плотно. Если таких строк не окажется, необходимо вывести соответствующее сообщение. Вывести А и B Кто решит буду благодарен, нужно очень.

Некоторый алгоритм из одного числа получает новое число следующим образом. Сначала записывается исходное число, а затем к немц приписываются цифры

исходного числа в обратном порядке, а в конце числа дописываетсястолько единиц сколько нечетных цифр в исходном числе. Получившееся число является результатом работы алгоритма. Например если исходное число было 325, то результатом работы алгоритма будет число 32552311.

Дано число 25. Сколько единиц будет содержаться в итоговом числе, если к исходному числу применить алгоритм трижды (т.е применить алгоритм к данному числу, а затем к результату вновь применить алгоритм и т.д)?

В программе Microsoft Ехсеl: Постройте стандартную диаграмму типа «Лепестковая»,

вид «С маркерами» для следующих функций: Y=x⁴+2x+5, Y=x²-x+1

1FA^16 перевести в 10

Читайте также

1) В компьютер вводится результат для 10 абитуриентов. Вывести на экран фамилии и результат тех, кто попадает в интервал ( 10, 30) Подсчитать среднее

арифметическое.
2) Дан массив из 10 элементов. Определить 2х значные числа и которые заканчиваются на цифре 5.

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка

Иван и Мария взяли числа 5, 10, 28, 32 и с каждым из них выполняли следующие действия, которые называли шагом: если число четное – делили на 2,если число

нечетное – умножали его на 3 и к результату прибавляли 1.с какими из этих чисел результат 1 получится за 6 шагов?
а) 5
б) 10
в) 32
г) 28



Вы находитесь на странице вопроса "1+2+3+4+5/10-7=5 раскодировать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.