Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

наййдите среднее арифмитическое чиисел 22внизу 10 +21внизу 16 ответ дайте в десятичных дробей

5-9 класс

Denica138 10 дек. 2013 г., 1:34:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Линуська234
10 дек. 2013 г., 2:22:28 (10 лет назад)

Var x:real;
Begin
 x:=(22/10+21/16)/2; 
 writeln(x:0:5);

Ответить

Другие вопросы из категории

Читайте также

№1.Декодируйте текст: 21 12-16-4-16 19-10-13-30-15-29-6 14-29-26-24-29, 20-16-20 17-16-2-6-5-10-20 16-5-15-16-416.

12-20-16 19-10-13-7-15 9-15-1-15-10-33-14-10,

20-16-20 17-16-2-6-5-10-20 20-29-19-33-25-10

Правило кодирования установите по ключу.

Ключ: 12-16-5-система условных знаков для представления информации.

№2.Декодируйте текст.

21-19-22-6-16-17 4 22-26-7-16-11-11-

14-7-5-13-17 4 3-17-33.

Правило кодирования установите по ключу.

Ключ: 11-16-21-7-19-16-7-21-самый современный информационный канал.

№3. С помощью собственного кода закодируйте слово УСПЕХ.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "наййдите среднее арифмитическое чиисел 22внизу 10 +21внизу 16 ответ дайте в десятичных дробей", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.