Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найти сумму всех элементов массива

10-11 класс

Bailoyv 25 февр. 2015 г., 17:37:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
050497
25 февр. 2015 г., 18:16:43 (9 лет назад)

var
a:array [1..100] of integer;
i,s:integer;
k:real;
begin
Randomize;
k:=0;
for i:=1 to 20 do 

Ответить

Другие вопросы из категории

РЕШИТЕ КТО ЧТО СМОЖЕТ! ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО! информатика 10 кл.

1. Задана сторона a равностороннего треугольника. Вычислите высоту треугольника и его площадь.

Найдите наименьшее K, такое что K! делится на N без остатка. K!=1*2*3...*(K-1)*K

Форма входа данных : в первой и единственной строке дано число N (1= Формат выходных данных: Выведите наименьшее число K факториал которого делится на N.

Примеры A.in = 4 A.out = 4 A.in = 8 A.out = 4

Читайте также

дана программа нахождения суммы всех элементов массива. Изменить программу таким образом,чтобы:

a) массив состоял из 15 элементов вещественного типа;
b) значения элементов массива должны меняться в интервале от 0 до 5;
c) в результате выполнения программы должно быть найдено произведение всех элементов массива, а не их сумма

Program massiv;
const n=10;
Var a: array [1..n] of integer;
s,i integer;
Begin
writeln (‘ исходный массив.‘);
For i:= 1 to n do
begin
a [ i] := random (10);
write (‘a[‘i'] =', a[i], '');
end;
s:=0;
For i:= 1 to n do
s:= s+a[i];
Writeln (‘ сумма всех элементов массива S=‘, s);
end.

1.Дан целочисленный массив X(N). Найти сумму четных элементов массива .Если эта сумма больше заданного числа Z , то у элементов , расположенных на

нечетных местах , сменить знак на противоположный ,иначе выдать соответствующее сообщение.

2.Дан массив X(N,M) . Среди четных столбцов массива найти сумму положительных элементов

3.Найти произведение элементов каждого столбца массива принадлежащих промежутку [2,6] . Из полученных значений сформировать одномерный массив.

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

Помогите пожалуйста с задачками))) Pascal

1) Найти сумму всех элементов массива, заполненных случайными числами?
2) Найти сумму четных элементов массива?
3) Найти сумму элементов массива, стоящих на четных местах?



Вы находитесь на странице вопроса "Найти сумму всех элементов массива", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.