Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу для решения следующей задачи:вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c

10-11 класс

Winda8 11 мая 2013 г., 6:04:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MsKobel3000
11 мая 2013 г., 7:27:09 (10 лет назад)

var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.

Ответить

Другие вопросы из категории

Пожалуйста назовите (это по информатике) 1)устройства обработки информации,

2)устройства передачи информации,
3) устройства мультимедийной обработки информации.

Платону, Аристотелю и Еврипиду предъявлено обвинение в ограблении сборщика налогов. Грабители скрылись организованно. На следствии Платон

показал, что преступники скрылись на синей колеснице, Аристотель сказал, что это был черный скакун, а Еврипид утверждал, что это был ишак и ни в коем случае не синий. Стало известно, что желая запутать следствие, каждый из них указал правильно либо транспортное средство, либо только его цвет. На каком транспортном средстве и какого цвета скрылись грабители?

Напишите программу на паскале.

Сформировать массив n(6) случайных чисел,выбранных на интервале от -5 до 8,вывести на экран первоначальный массив,отсортированный по возрастанию и сумму элементов массива

Читайте также

Нерввы на пределе, завтра сдавать, а в процедуре организовать не получается... Составить программу для решения следующей задачи: Дана строка.

Зашифровать ее, переворачивая каждое слово. Создать процедуры для разбиения строки на слова и записи слова в обратном порядке.

Привет, Вася!

!ясаВ ,тевирП

Составить программу для решения следующей задачи: Результаты соревнований по прыжкам в воду и порядковый номер участников хранятся в массиве. Нечетный

элемент массива определяет номер участника, четный — результат. Определите и выведите на экран лучший и худший результаты с номерами спортсменов.



Вы находитесь на странице вопроса "составить программу для решения следующей задачи:вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.