Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят помогите срочно надо!!! Расположить девять последовательных шестнадцатеричных чисел от А16 до 1216 (16- системы счисления). В

5-9 класс

квадрате размером 3*3 клетки таким образом, чтобы сумма чисел по каждой строке, каждому столбцу и диагоналям была одинаковой, и указать эту сумму в шестнадцатеричной системе счисления. Заранее спасибо.

Salta1 13 марта 2017 г., 12:19:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arzu2000
13 марта 2017 г., 13:04:38 (7 лет назад)

D 12 B
C E 10
11 A F
Сумма 2A

Ответить

Другие вопросы из категории

Файл размером 8 кбайт передается через соединение со скоростью 4096 бит в секунду.

Определите размер файла (в байтах),который можно передать за это же время через другое соединение со скоростью 256 бит в секунду.

с помощью какого файла можно запустить игру?

Пятнашки.Avi
пятнашки.Wav
пятнашки.tht
пятнашки.bmp
пятнашки.com

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

1)Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, кратных 3 и оканчивающихся на 4. Программа получает

на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

2)Найти среднее арифметическое всех целых чисел от a до 200 (значения a и b вводятся с клавиатуры; a>=200);



Вы находитесь на странице вопроса "Ребят помогите срочно надо!!! Расположить девять последовательных шестнадцатеричных чисел от А16 до 1216 (16- системы счисления). В", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.