Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Подсчитать количество слов в строке?

5-9 класс

Dunaev1999 26 июня 2013 г., 6:28:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лизка2909
26 июня 2013 г., 7:46:06 (10 лет назад)

program aa;
var i,count:integer;
      s : string;
begin
read(s);
count:= 0;
for i:=1 to length(s) do if s[i] = ' ' then count := count + 1;
write(count);
end.

Какой у вас компилятор?

+ 0 -
Starii74
26 июня 2013 г., 9:14:59 (10 лет назад)

где подсчитать????

+ 0 -
95yusupova95
26 июня 2013 г., 10:39:30 (10 лет назад)

В паскалях

+ 0 -
Igorpuzanov74
26 июня 2013 г., 12:12:41 (10 лет назад)

окей тогда я незнаю

Ответить

Читайте также

Pascal

Дана строка. Подсчитать количество слов, заканчивающихся буквой и.
Например,

Мышки ели шишки.

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.

1) Нужно найти самое длинное слово в строке считая знаком их разделения пробел.

2) Составьте программу которая определяет количество буквы "а
" в заданном тексте.
3) Замените запятыми пробелы между словами заданного текста.

ПАСКАЛЬ



Вы находитесь на странице вопроса "Подсчитать количество слов в строке?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.